summaryrefslogtreecommitdiffstats
path: root/lib/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/src/CMakeLists.txt')
-rwxr-xr-xlib/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/src/CMakeLists.txt b/lib/src/CMakeLists.txt
index 0137a16c7..7cd4ccdaa 100755
--- a/lib/src/CMakeLists.txt
+++ b/lib/src/CMakeLists.txt
@@ -56,7 +56,7 @@ include(BuildMacros)
build_library(${LIBHICN}
SHARED STATIC
SOURCES ${LIBHICN_SOURCE_FILES}
- COMPONENT libhicn
+ COMPONENT lib${LIBHICN}
INCLUDE_DIRS ${CMAKE_CURRENT_SOURCE_DIR} ${CMAKE_CURRENT_SOURCE_DIR}/..
DEFINITIONS ${COMPILER_DEFINITIONS}
INSTALL_ROOT_DIR hicn