aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/CMakeLists.txt')
-rw-r--r--libtransport/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/libtransport/CMakeLists.txt b/libtransport/CMakeLists.txt
index 68e9efe77..e68e45c40 100644
--- a/libtransport/CMakeLists.txt
+++ b/libtransport/CMakeLists.txt
@@ -105,11 +105,11 @@ else()
list(APPEND DEPENDENCIES
${LIBMEMIF_SHARED}
)
-
- list(APPEND LIBRARIES
- ${LIBMEMIF_SHARED}
- )
endif()
+
+ list(APPEND LIBRARIES
+ ${LIBMEMIF_LIBRARIES}
+ )
endif()
endif()
endif()