summaryrefslogtreecommitdiffstats
path: root/libtransport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/CMakeLists.txt')
-rw-r--r--libtransport/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/libtransport/CMakeLists.txt b/libtransport/CMakeLists.txt
index 5cd33cfdc..757521574 100644
--- a/libtransport/CMakeLists.txt
+++ b/libtransport/CMakeLists.txt
@@ -107,6 +107,10 @@ if (${COMPILE_TESTS})
)
endif()
+if(ANDROID_API)
+find_package(OpenSSL REQUIRED)
+endif ()
+
list(APPEND LIBRARIES
${LIBPARC_LIBRARIES}
${CMAKE_THREAD_LIBS_INIT}