summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarek Gradzki <mgradzki@cisco.com>2018-06-08 06:48:10 +0200
committerMarek Gradzki <mgradzki@cisco.com>2018-08-10 06:54:38 +0200
commit8e917edb68169689b5502c60fd1de20be5adbb76 (patch)
tree7cc88fdad35c77ec84bd33c66cf8863e4c8cd0d9
parent13d25e9a60ac6393590795ec0b4d2bc390627497 (diff)
HONEYCOMB-440: bump ODL dependencies to Oxygen-SR3
Change-Id: Ib178651a07b55f7e732a45751c31b678296b2083 Signed-off-by: Marek Gradzki <mgradzki@cisco.com>
-rw-r--r--common/honeycomb-parent/pom.xml14
-rw-r--r--common/scripts-parent/pom.xml2
2 files changed, 8 insertions, 8 deletions
diff --git a/common/honeycomb-parent/pom.xml b/common/honeycomb-parent/pom.xml
index 1d86d42..13c6699 100644
--- a/common/honeycomb-parent/pom.xml
+++ b/common/honeycomb-parent/pom.xml
@@ -47,13 +47,13 @@
<!-- ODL dependencies -->
<odl.yangtools.version>2.0.5</odl.yangtools.version>
- <odl.mdsal.version>2.4.2</odl.mdsal.version>
- <odl.mdsal.controller.version>1.7.2</odl.mdsal.controller.version>
- <odl.mdsalmodel.version>0.12.2</odl.mdsalmodel.version>
- <odl.netconf.version>1.4.2</odl.netconf.version>
- <odl.restconf.version>1.7.2</odl.restconf.version>
- <odl.salGenerator.version>0.12.2</odl.salGenerator.version>
- <odl.bgpcep.version>0.9.2</odl.bgpcep.version>
+ <odl.mdsal.version>2.4.3</odl.mdsal.version>
+ <odl.mdsal.controller.version>1.7.3</odl.mdsal.controller.version>
+ <odl.mdsalmodel.version>0.12.3</odl.mdsalmodel.version>
+ <odl.netconf.version>1.4.3</odl.netconf.version>
+ <odl.restconf.version>1.7.3</odl.restconf.version>
+ <odl.salGenerator.version>0.12.3</odl.salGenerator.version>
+ <odl.bgpcep.version>0.9.3</odl.bgpcep.version>
<salGeneratorPath>target/generated-sources/mdsal-binding</salGeneratorPath>
<!-- common dependencies -->
diff --git a/common/scripts-parent/pom.xml b/common/scripts-parent/pom.xml
index 3569419..e4da7cb 100644
--- a/common/scripts-parent/pom.xml
+++ b/common/scripts-parent/pom.xml
@@ -32,7 +32,7 @@
<groovy.version>2.4.7</groovy.version>
<groovy.eclipse.compiler.version>2.9.2-01</groovy.eclipse.compiler.version>
<groovy.eclipse.batch.version>2.4.3-01</groovy.eclipse.batch.version>
- <odl.yang-binding.version>0.12.2</odl.yang-binding.version>
+ <odl.yang-binding.version>0.12.3</odl.yang-binding.version>
</properties>
<dependencyManagement>