aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2aaa7ab..21d9c98 100644
--- a/configure.ac
+++ b/configure.ac
@@ -56,7 +56,7 @@ AC_STDC_HEADERS
PKG_CHECK_MODULES([libopflex_agent], [libopflex_agent >= 1.7.0])
AC_SUBST(libopflex_agent_VERSION, [$($PKG_CONFIG --modversion libopflex_agent)])
# Check for VPP libraries
-AC_CHECK_LIB([svm], [svm_fifo_segment_create], [],
+AC_CHECK_LIB([svm], [fifo_segment_create], [],
[AC_MSG_ERROR([SVM not found])])
AC_CHECK_LIB([vppinfra], [clib_calljmp], [],
[AC_MSG_ERROR([vppinfra not found])])