aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorYohanPipereau <ypiperea@cisco.com>2019-06-17 16:06:44 +0200
committerYohanPipereau <ypiperea@cisco.com>2019-06-18 12:04:34 +0200
commit657ed1fac3642dca621b8c7b00fbdd93d508ec5f (patch)
treed9e51a1072696b44a228e57ce4342d19b5650e4f /src/CMakeLists.txt
parentb7b52e85c1b05a456119c11b9cf8e79d660194cc (diff)
Minor changes to Cmake/Make system
- Verbose mode to run scvpp unit test - Set scvpp unit test timeout to 60 seconds - Set cmake required version number to 3.0 - Set libscvpp pkgconfig file version to PROJECT_VERSION Variable used in CmakeListt Change-Id: I07c4ecb805a820c78007773f2f3ff68ee5be9cc3 Signed-off-by: YohanPipereau <ypiperea@cisco.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ef739e9..617c647 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -13,7 +13,7 @@
# limitations under the License.
#
-cmake_minimum_required(VERSION 2.8)
+cmake_minimum_required(VERSION 3.0)
project(sweetcomb)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake")