aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJunfeng Wang <Drenfong.Wang@intel.com>2019-04-18 01:16:15 +0000
committerJunfeng Wang <Drenfong.Wang@intel.com>2019-04-18 02:09:49 +0000
commitaf67922d18631a33fca11a66a527407948051e18 (patch)
treebc0c50356d79405924abc287469d38b96132eb67 /src/CMakeLists.txt
parent124193a900f81146936918d1ec90a7bde64420a2 (diff)
when "make build-package", we need to "make build-scvpp" first, because we use
pkgconfig to find dependence(libscvpp.so). this patch will compile libscvpp.so when compile plugin,you needn't extra step. Change-Id: I9dcd733ec3535a8fa5310f75ae141712320affa5 Signed-off-by: Junfeng Wang <Drenfong.Wang@intel.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f5be384..ef739e9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -24,7 +24,7 @@ endif()
string(TOLOWER "${CMAKE_BUILD_TYPE}" CMAKE_BUILD_TYPE_LOWER)
# add subdirectories
-add_subdirectory(scvpp)
+# add_subdirectory(scvpp)
add_subdirectory(plugins)
include(Packager)