aboutsummaryrefslogtreecommitdiffstats
path: root/src/scvpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/scvpp/CMakeLists.txt')
-rw-r--r--src/scvpp/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/scvpp/CMakeLists.txt b/src/scvpp/CMakeLists.txt
index 8d04085..c0d7087 100644
--- a/src/scvpp/CMakeLists.txt
+++ b/src/scvpp/CMakeLists.txt
@@ -13,9 +13,12 @@
# limitations under the License.
#
-cmake_minimum_required(VERSION 2.8)
+cmake_minimum_required(VERSION 3.0)
+
project(scvpp)
+set(PROJECT_VERSION "19.08")
+
# COMPILER & LINKER
###################