summaryrefslogtreecommitdiffstats
path: root/extras/deprecated/vom/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2020-10-16 15:28:47 +0200
committerDamjan Marion <damarion@cisco.com>2020-10-16 15:33:18 +0200
commit8c1afb56b6a479d6595444238815c4ced0e754ea (patch)
tree115e0d7685cf24f3a77549e5bc1ce151a09cec75 /extras/deprecated/vom/cmake/CMakeLists.txt
parentfbe4e36b9924c135410e1d52c959d0c3629be12b (diff)
misc: deprecate VOM
Type: make Change-Id: Ifb3e52af93d24fcc2f2e6a0c408e16902a2fe553 Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'extras/deprecated/vom/cmake/CMakeLists.txt')
-rw-r--r--extras/deprecated/vom/cmake/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/extras/deprecated/vom/cmake/CMakeLists.txt b/extras/deprecated/vom/cmake/CMakeLists.txt
new file mode 100644
index 00000000000..dff24a99180
--- /dev/null
+++ b/extras/deprecated/vom/cmake/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Copyright (c) 2018 Cisco and/or its affiliates.
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at:
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+install(
+ FILES
+ VOMConfig.cmake
+
+ DESTINATION
+ lib/cmake/vom
+
+ COMPONENT vom
+)