summaryrefslogtreecommitdiffstats
path: root/extras/vom/vom/CMakeLists.txt
diff options
context:
space:
mode:
authorMohsin Kazmi <sykazmi@cisco.com>2019-02-12 21:56:49 +0100
committerNeale Ranns <nranns@cisco.com>2019-02-13 04:52:36 -0800
commitd3125833d5f93116a88468d532da123d061a7cd1 (patch)
tree4aa5980ce4e0f1c3c8949b7735874f66f247dea0 /extras/vom/vom/CMakeLists.txt
parentb4cfd55f25cb87acff732fc40633d055cfedd816 (diff)
vom: Add support for vtr in xconnect
Change-Id: Ib168a1d20c4609e4e64f472f75e9463161638e3e Signed-off-by: Mohsin Kazmi <sykazmi@cisco.com>
Diffstat (limited to 'extras/vom/vom/CMakeLists.txt')
-rw-r--r--extras/vom/vom/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/extras/vom/vom/CMakeLists.txt b/extras/vom/vom/CMakeLists.txt
index 475672a001a..8c87167218c 100644
--- a/extras/vom/vom/CMakeLists.txt
+++ b/extras/vom/vom/CMakeLists.txt
@@ -146,6 +146,8 @@ list(APPEND VOM_SOURCES
ip_unnumbered.cpp
l2_binding_cmds.cpp
l2_binding.cpp
+ l2_vtr.cpp
+ l2_vtr_cmds.cpp
l2_xconnect_cmds.cpp
l2_xconnect.cpp
l3_binding_cmds.cpp
@@ -252,6 +254,7 @@ list(APPEND VOM_HEADERS
ip_punt_redirect.hpp
ip_unnumbered.hpp
l2_binding.hpp
+ l2_vtr.hpp
l2_xconnect.hpp
l3_binding.hpp
lldp_binding.hpp