summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorPierre Pfister <ppfister@cisco.com>2016-08-04 16:13:09 +0100
committerDave Barach <openvpp@barachs.net>2016-08-11 14:05:40 +0000
commit041eacc81656d2ed5bc01b96b15a7d03a1700f13 (patch)
treef1cded1a27f92bab90fec8e5ea9d991ee2ff7eb5 /plugins/Makefile.am
parent3590ac5881261c95a3c575360e24903d60fac392 (diff)
VPP-130: MagLev-like Load Balancer
This plugin provides load balancing for VPP in a way that is largely inspired from Google's MagLev: http://research.google.com/pubs/pub44824.html More info in the README.md Change-Id: I1223f495d5c2d5200808a398504119f2830337e9 Signed-off-by: Pierre Pfister <ppfister@cisco.com>
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 95f1526a8ab..5293e6e7fc6 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -47,3 +47,7 @@ endif
if ENABLE_ila_PLUGIN
SUBDIRS += ila-plugin
endif
+
+if ENABLE_lb_PLUGIN
+SUBDIRS += lb-plugin
+endif