aboutsummaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
authorTomofumi Hayashi <tohayash@redhat.com>2017-01-25 13:53:26 +0900
committerOle Trøan <otroan@employees.org>2017-01-26 08:33:52 +0000
commitdc90d423a547f3f948953e427b681f2834c8a9d6 (patch)
treea4fdb474d68c85cbd28b47d9d34ae1a4b33ef78f /src/configure.ac
parentc8d8770a3e09c300eeff461a11ef3723b8e029cb (diff)
Change automake python macro to get python path
Previously install path for python binding is fixed, as lib/python2.7/site-packages and other version/enironement is not supported. This change introduces automake's python macro and gets the install path from environment dynamically. Change-Id: I6535107d4bde61976fbdf5392d460beb1049658e Signed-off-by: Tomofumi Hayashi <tohayash@redhat.com>
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/configure.ac b/src/configure.ac
index b2234448db7..fbedabf09a8 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -10,6 +10,7 @@ AC_PROG_CC
AM_PROG_AS
AM_PROG_LIBTOOL
AC_PROG_YACC
+AM_PATH_PYTHON
AM_CONDITIONAL([CROSSCOMPILE], [test "$cross_compiling" == "yes"])