summaryrefslogtreecommitdiffstats
path: root/src/plugins/hs_apps/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorin Coras <fcoras@cisco.com>2022-01-26 00:15:03 -0800
committerFlorin Coras <fcoras@cisco.com>2022-01-26 09:08:52 -0800
commita1175b726d428ab6e67e2fe35514099bffa43bc2 (patch)
tree3e6d50464255aab5476562f70c39222dc906ebcf /src/plugins/hs_apps/CMakeLists.txt
parent6a4a11f4793781e47baa00c900f78386471a15c1 (diff)
hsa: cleanup and rename http test server
- cleanup data structures, functions and cli - remove option to return static html. For similar results, use http static server - rename to http_cli.c as it better describes what the app does Type: refactor Signed-off-by: Florin Coras <fcoras@cisco.com> Change-Id: I502e7566fba4376c68fbe41de9e45079a159e864
Diffstat (limited to 'src/plugins/hs_apps/CMakeLists.txt')
-rw-r--r--src/plugins/hs_apps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/hs_apps/CMakeLists.txt b/src/plugins/hs_apps/CMakeLists.txt
index 1f474828b15..701d1374c92 100644
--- a/src/plugins/hs_apps/CMakeLists.txt
+++ b/src/plugins/hs_apps/CMakeLists.txt
@@ -19,7 +19,7 @@ add_vpp_plugin(hs_apps
echo_client.c
echo_server.c
hs_apps.c
- http_server.c
+ http_cli.c
proxy.c
)