aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/perfmon/CMakeLists.txt
diff options
context:
space:
mode:
authorRay Kinsella <mdr@ashroe.eu>2021-01-21 18:29:42 +0000
committerDamjan Marion <dmarion@me.com>2021-04-01 12:44:56 +0000
commit0614c6240b05872565c7e5891fe8c1daea674dba (patch)
tree194023426be5c3b2d62a928dab07ddb48608698d /src/plugins/perfmon/CMakeLists.txt
parent5f35a185d5afee2c364fe84f33922bac1a808113 (diff)
perfmon: % power level per node
Show % time spent per graph node in power level 0, 1 and 2. Type: improvement Signed-off-by: Ray Kinsella <mdr@ashroe.eu> Change-Id: I678ee812fa993af39568e9f9dfbf2396fc13ad42
Diffstat (limited to 'src/plugins/perfmon/CMakeLists.txt')
-rw-r--r--src/plugins/perfmon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/perfmon/CMakeLists.txt b/src/plugins/perfmon/CMakeLists.txt
index e0d1d30b5a3..c6113aa5097 100644
--- a/src/plugins/perfmon/CMakeLists.txt
+++ b/src/plugins/perfmon/CMakeLists.txt
@@ -29,4 +29,5 @@ add_vpp_plugin(perfmon
intel/bundle/mem_bw.c
intel/bundle/cache_hit_miss.c
intel/bundle/branch_mispred.c
+ intel/bundle/power_license.c
)