aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/perfmon/CMakeLists.txt
diff options
context:
space:
mode:
authorRay Kinsella <mdr@ashroe.eu>2021-01-14 13:18:59 +0000
committerDamjan Marion <dmarion@me.com>2021-01-21 13:17:47 +0000
commit1e4309538dd178827fc2a5efb3ceb80a4b1f1a8f (patch)
tree5f1cac777eed2669cc75c7bed319444dcef95597 /src/plugins/perfmon/CMakeLists.txt
parent38b63a30ca0d8bc5aeea5e683be7b69a6a19a2dd (diff)
perfmon: added cache hits and misses
Added basic support for counting cache hits and misses per node. Type: improvement Signed-off-by: Ray Kinsella <mdr@ashroe.eu> Change-Id: Ic566611fd3d4246ccaa2117d8f74a569a6862e80
Diffstat (limited to 'src/plugins/perfmon/CMakeLists.txt')
-rw-r--r--src/plugins/perfmon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/perfmon/CMakeLists.txt b/src/plugins/perfmon/CMakeLists.txt
index c0d39a39838..7e400c59bab 100644
--- a/src/plugins/perfmon/CMakeLists.txt
+++ b/src/plugins/perfmon/CMakeLists.txt
@@ -27,4 +27,5 @@ add_vpp_plugin(perfmon
intel/bundle/inst_and_clock.c
intel/bundle/load_blocks.c
intel/bundle/mem_bw.c
+ intel/bundle/cache_hit_miss.c
)