summaryrefslogtreecommitdiffstats
path: root/src/plugins/perfmon/CMakeLists.txt
diff options
context:
space:
mode:
authorRay Kinsella <mdr@ashroe.eu>2022-02-18 04:17:56 +0000
committerDamjan Marion <dmarion@me.com>2022-02-18 14:50:07 +0000
commit489d89c1cb7c57edca215c4eb2e6d1af3b75b147 (patch)
tree9d29d37fac7ecb5bfb83497ab150a952f492853b /src/plugins/perfmon/CMakeLists.txt
parent502714fc442cef7680f549ab7dfc735956b75058 (diff)
perfmon: show distribution of uops delivered to frontend
Breakdown the distribution of uops delivered to the frontend. Collerates directly with the source of the uops. Type: improvement Signed-off-by: Ray Kinsella <mdr@ashroe.eu> Change-Id: I93a57dbe56dfa0f378527844aa4e63f45a548e55
Diffstat (limited to 'src/plugins/perfmon/CMakeLists.txt')
-rw-r--r--src/plugins/perfmon/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/plugins/perfmon/CMakeLists.txt b/src/plugins/perfmon/CMakeLists.txt
index 66894b1c5d0..65c8e4bd126 100644
--- a/src/plugins/perfmon/CMakeLists.txt
+++ b/src/plugins/perfmon/CMakeLists.txt
@@ -34,7 +34,8 @@ add_vpp_plugin(perfmon
intel/bundle/topdown_metrics.c
intel/bundle/topdown_icelake.c
intel/bundle/topdown_tremont.c
- intel/bundle/frontend_bound_bw.c
+ intel/bundle/frontend_bound_bw_src.c
+ intel/bundle/frontend_bound_bw_uops.c
intel/bundle/frontend_bound_lat.c
intel/bundle/iio_bw.c