summaryrefslogtreecommitdiffstats
path: root/src/plugins/unittest/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Barach <dave@barachs.net>2021-06-02 18:18:18 -0400
committerFlorin Coras <florin.coras@gmail.com>2021-06-08 15:23:15 +0000
commit4de5f9be88857197ddf17e3bff66318f78f4b6bb (patch)
treee927425be412f322e351c61598a321f9129af9c3 /src/plugins/unittest/CMakeLists.txt
parent0b0d28e9bf1ea078ce1a846d22e499d13eadd464 (diff)
vppinfra: pool_free_elts() now supports fixed-size pools
Test added to the unittest plugin / test_vlib.py Type: improvement Signed-off-by: Dave Barach <dave@barachs.net> Change-Id: I73445e57918347c102ff6f5e8c9ddb9bd96f1407
Diffstat (limited to 'src/plugins/unittest/CMakeLists.txt')
-rw-r--r--src/plugins/unittest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/unittest/CMakeLists.txt b/src/plugins/unittest/CMakeLists.txt
index 6276a92d749..115ced3393b 100644
--- a/src/plugins/unittest/CMakeLists.txt
+++ b/src/plugins/unittest/CMakeLists.txt
@@ -40,6 +40,7 @@ add_vpp_plugin(unittest
mfib_test.c
mpcap_node.c
policer_test.c
+ pool_test.c
punt_test.c
rbtree_test.c
session_test.c