aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2018-09-10 13:09:21 +0200
committerMarco Varlese <marco.varlese@suse.de>2018-09-10 14:10:23 +0000
commit5beecec0766f49196bc1097c38e4ed2bed80dbd3 (patch)
tree3fa0be1d9aa6672bf9f9d71ee0eaf713e165e530 /src/vnet/CMakeLists.txt
parent61b94c6bc417dbcb11323962b40493e6f7ec2f7e (diff)
new multiversioning on ethernet input nodes
Change-Id: I1aa196756b3ff4969b8ff2f117778d2cd87d6dd5 Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index de27a5b73d8..29f5fef8626 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -120,7 +120,7 @@ list(APPEND VNET_SOURCES
ethernet/p2p_ethernet_api.c
)
-list(APPEND VNET_MULTIARCH_SOURCES l2/l2_output.c)
+list(APPEND VNET_MULTIARCH_SOURCES ethernet/node.c l2/l2_output.c)
list(APPEND VNET_HEADERS
ethernet/error.def