aboutsummaryrefslogtreecommitdiffstats
path: root/src/vpp/CMakeLists.txt
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2018-08-28 13:20:44 +0200
committerDamjan Marion <dmarion@me.com>2018-08-28 11:42:44 +0000
commit258a4cf56abc4bc59956709f3a1f1a0063a14280 (patch)
treeffed7d2228bbb8812075d2ac0267b1c17fa681b6 /src/vpp/CMakeLists.txt
parente7e5de0693a7a40f96d9410d103a64c8cdc51441 (diff)
cmake: don't install some test executable
To be equal in what autotools do... Change-Id: Ib9f1609f803622a364a08e2c73d6c0fae3d85f3f Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'src/vpp/CMakeLists.txt')
-rw-r--r--src/vpp/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/vpp/CMakeLists.txt b/src/vpp/CMakeLists.txt
index 6f58e8db8ec..7e59090fc2e 100644
--- a/src/vpp/CMakeLists.txt
+++ b/src/vpp/CMakeLists.txt
@@ -107,11 +107,13 @@ add_vpp_executable(summary_stats_client
SOURCES api/summary_stats_client.c
LINK_LIBRARIES vppinfra svm vlibmemoryclient
DEPENDS api_headers
+ NO_INSTALL
)
add_vpp_executable(stat_client
SOURCES app/stat_client.c
LINK_LIBRARIES vppinfra svm vlibmemoryclient
DEPENDS api_headers
+ NO_INSTALL
)