aboutsummaryrefslogtreecommitdiffstats
path: root/src/vpp/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Vinciguerra <pvinci@vinciconsulting.com>2019-07-08 08:51:15 -0400
committerNeale Ranns <nranns@cisco.com>2019-07-28 14:22:11 +0000
commit3cf9e67f5963e5f317e849892a6ec55be70a782d (patch)
treed9bda9132d556653f1af0a3dff7b6baf194af36c /src/vpp/CMakeLists.txt
parent2648e4474eee9df539d644cf22e67cd04385f0ba (diff)
api: add vl_api_version_t type
Type: feature Depends-on: https://gerrit.fd.io/r/20484 Change-Id: Ifc8d7e00d7254db40856a088fdd352d9773f71d5 Signed-off-by: Paul Vinciguerra <pvinci@vinciconsulting.com>
Diffstat (limited to 'src/vpp/CMakeLists.txt')
-rw-r--r--src/vpp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vpp/CMakeLists.txt b/src/vpp/CMakeLists.txt
index a5ac2f6d81a..401f1d01190 100644
--- a/src/vpp/CMakeLists.txt
+++ b/src/vpp/CMakeLists.txt
@@ -34,6 +34,7 @@ add_custom_target(vpp_version_h
option(VPP_API_TEST_BUILTIN "Use builtin VPP API test." ON)
set(VPP_API_FILES
+ api/vpe_types.api
api/vpe.api
)