summaryrefslogtreecommitdiffstats
path: root/src/vppinfra/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Smith <mgsmith@netgate.com>2021-01-20 08:59:10 -0600
committerNeale Ranns <neale@graphiant.com>2021-01-21 08:43:18 +0000
commitf613a4402022cb51b1379e2bd6387ad9d0d6b50f (patch)
tree7b858073a18826303807c623d7fb009c1d4ddb48 /src/vppinfra/CMakeLists.txt
parent1550907d0a39763ae7a03dfd166b40bb63d4219a (diff)
vppinfra: add bihash with 32 byte key
Type: feature Add header to define bihash_32_8. Change-Id: Ia8a21a1e76cf0c05b8f8a2d1f5dbc0dc586d7801 Signed-off-by: Matthew Smith <mgsmith@netgate.com>
Diffstat (limited to 'src/vppinfra/CMakeLists.txt')
-rw-r--r--src/vppinfra/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vppinfra/CMakeLists.txt b/src/vppinfra/CMakeLists.txt
index 8ec843ad2ca..200cfb1eded 100644
--- a/src/vppinfra/CMakeLists.txt
+++ b/src/vppinfra/CMakeLists.txt
@@ -101,6 +101,7 @@ set(VPPINFRA_HEADERS
sanitizer.h
bihash_16_8.h
bihash_24_8.h
+ bihash_32_8.h
bihash_40_8.h
bihash_48_8.h
bihash_8_8.h