summaryrefslogtreecommitdiffstats
path: root/vnet/Makefile.am
diff options
context:
space:
mode:
authorOle Troan <ot@cisco.com>2016-06-15 14:29:08 +0200
committerOle Troan <ot@cisco.com>2016-06-15 16:10:08 +0200
commit3b3688f9d3a640a169e9c7fc858d36ab3aeb147e (patch)
tree5fc72f464da8410e9a838aef62c1bc5a8886a181 /vnet/Makefile.am
parentf0f852251c885fc5f73125a4365cf356feeb0cdd (diff)
6rd: Move to plugin
- Change toplevel plugins make target. Now builds all plugins under plugins/. (Apart from sample-plugin). - Move sixrd code to plugins directory and make necessary changes to make it a plugin - Remove 6rd hooks from IP lookup code Change-Id: I447e92e3bee240cd8de01d0abac2e1708e8c27d1 Signed-off-by: Ole Troan <ot@cisco.com>
Diffstat (limited to 'vnet/Makefile.am')
-rw-r--r--vnet/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/vnet/Makefile.am b/vnet/Makefile.am
index 3d9e07dad11..b758c7f1cc9 100644
--- a/vnet/Makefile.am
+++ b/vnet/Makefile.am
@@ -346,15 +346,11 @@ libvnet_la_SOURCES += \
vnet/map/map.c \
vnet/map/ip4_map.c \
vnet/map/ip6_map.c \
- vnet/map/sixrd.c \
- vnet/map/ip4_sixrd.c \
- vnet/map/ip6_sixrd.c \
vnet/map/ip4_map_t.c \
vnet/map/ip6_map_t.c
nobase_include_HEADERS += \
- vnet/map/map.h \
- vnet/map/sixrd.h
+ vnet/map/map.h
########################################
# Tunnel protocol: gre