summaryrefslogtreecommitdiffstats
path: root/vnet/Makefile.am
diff options
context:
space:
mode:
authorAndrew Yourtchenko <ayourtch@gmail.com>2016-08-04 13:39:35 +0000
committerChris Luke <chris_luke@comcast.com>2016-09-13 12:56:00 +0000
commit7e68220de8c9aba533bfb85b642b0b6b8caaee29 (patch)
tree57077bb8302894442039fddb11417a4bb6beffba /vnet/Makefile.am
parent614480262738dc6de382023a03656e1045d17f04 (diff)
Implement IPv6/IPv4 ping.
Change-Id: Id53797c795c17fbacce3659c945f5126dc9dee86 Signed-off-by: Andrew Yourtchenko <ayourtch@gmail.com>
Diffstat (limited to 'vnet/Makefile.am')
-rw-r--r--vnet/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/vnet/Makefile.am b/vnet/Makefile.am
index 71680b99aeb..1c28ebc40bb 100644
--- a/vnet/Makefile.am
+++ b/vnet/Makefile.am
@@ -258,6 +258,7 @@ libvnet_la_SOURCES += \
vnet/ip/icmp6.c \
vnet/ip/ip_feature_registration.c \
vnet/ip/ip46_cli.c \
+ vnet/ip/ping.c \
vnet/ip/ip4_format.c \
vnet/ip/ip4_forward.c \
vnet/ip/ip4_input.c \