summaryrefslogtreecommitdiffstats
path: root/build/external/deb/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'build/external/deb/debian/rules')
-rwxr-xr-xbuild/external/deb/debian/rules5
1 files changed, 3 insertions, 2 deletions
diff --git a/build/external/deb/debian/rules b/build/external/deb/debian/rules
index 6ffefc1d0b2..6393f82716b 100755
--- a/build/external/deb/debian/rules
+++ b/build/external/deb/debian/rules
@@ -1,12 +1,13 @@
#!/usr/bin/make -f
DH_VERBOSE = 1
+DEB_BUILD_OPTIONS = noddebs
PKG=vpp-ext-deps
VERSION = $(shell dpkg-parsechangelog | sed -nr '/^Version:/s/Version: //p')
BASE_VER = $(word 1, $(subst -, ,$(VERSION)))
-export DPDK_BUILD_DIR=$(CURDIR)/_build
-export DPDK_INSTALL_DIR=$(CURDIR)/debian/tmp/opt/vpp/external/$(shell uname -m)/
+export BUILD_DIR=$(CURDIR)/_build
+export INSTALL_DIR=$(CURDIR)/debian/tmp/opt/vpp/external/$(shell uname -m)/
MAKE_ARGS=-C ..