summaryrefslogtreecommitdiffstats
path: root/extras/vom/vom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'extras/vom/vom/CMakeLists.txt')
-rw-r--r--extras/vom/vom/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/extras/vom/vom/CMakeLists.txt b/extras/vom/vom/CMakeLists.txt
index 144749968d5..2ea84d9faa8 100644
--- a/extras/vom/vom/CMakeLists.txt
+++ b/extras/vom/vom/CMakeLists.txt
@@ -167,6 +167,14 @@ list(APPEND VOM_SOURCES
pipe.cpp
pipe_cmds.cpp
prefix.cpp
+ qos_map.cpp
+ qos_map_cmds.cpp
+ qos_mark.cpp
+ qos_mark_cmds.cpp
+ qos_record.cpp
+ qos_record_cmds.cpp
+ qos_types.cpp
+ qos_types_api.cpp
ra_config.cpp
ra_prefix.cpp
route.cpp
@@ -269,6 +277,10 @@ list(APPEND VOM_HEADERS
om.hpp
pipe.hpp
prefix.hpp
+ qos_map.hpp
+ qos_mark.hpp
+ qos_record.hpp
+ qos_types.hpp
ra_config.hpp
ra_prefix.hpp
route.hpp