aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 15e06739685..0b06a4cf871 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -70,7 +70,7 @@ list(APPEND BUILD_TYPES "release")
string(CONCAT CMAKE_C_FLAGS_RELEASE
"-O2 "
"-fstack-protector "
- "-DFORTIFY_SOURCE=2 "
+ "-D_FORTIFY_SOURCE=2 "
"-fno-common "
)
@@ -82,7 +82,7 @@ string(CONCAT CMAKE_C_FLAGS_DEBUG
"-O0 "
"-DCLIB_DEBUG "
"-fstack-protector "
- "-DFORTIFY_SOURCE=2 "
+ "-D_FORTIFY_SOURCE=2 "
"-fno-common "
)