aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt11
1 files changed, 1 insertions, 10 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fedf931f041..3aae5cd2554 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -88,16 +88,6 @@ foreach(DIR ${SUBDIRS})
endforeach()
##############################################################################
-# packaging
-##############################################################################
-include(cmake/pack.cmake)
-add_vpp_packaging(
- NAME "vpp"
- VENDOR "fd.io"
- DESCRIPTION "Vector Packet Processor"
-)
-
-##############################################################################
# detect if we are inside git repo and add configure dependency
##############################################################################
execute_process(
@@ -105,6 +95,7 @@ execute_process(
COMMAND git rev-parse --show-toplevel
OUTPUT_VARIABLE VPP_GIT_TOPLEVEL_DIR
OUTPUT_STRIP_TRAILING_WHITESPACE
+ ERROR_QUIET
)
if (VPP_GIT_TOPLEVEL_DIR)