summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e0527543c94..790d6a20477 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -161,7 +161,7 @@ endfunction()
##############################################################################
# subdirs
##############################################################################
-foreach (DIR vppinfra svm vlib vlibmemory vnet vpp vcl plugins)
+foreach (DIR vppinfra svm vlib vlibmemory vnet vpp vpp-api vcl plugins)
add_subdirectory(${DIR})
endforeach ()