aboutsummaryrefslogtreecommitdiffstats
path: root/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/configure.ac b/src/configure.ac
index e408afcb056..2a54cd29d42 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -3,15 +3,13 @@ LT_INIT
AC_CONFIG_AUX_DIR([.])
AM_INIT_AUTOMAKE([subdir-objects])
AM_SILENT_RULES([yes])
-AC_CONFIG_FILES([Makefile plugins/Makefile vpp-api/python/Makefile vpp-api/java/Makefile vpp-api/vapi/Makefile vpp-api/vom/Makefile])
+AC_CONFIG_FILES([Makefile plugins/Makefile vpp-api/python/Makefile vpp-api/java/Makefile vpp-api/vapi/Makefile])
AC_CONFIG_MACRO_DIR([m4])
AC_PROG_CC
-AC_PROG_CXX
AC_PROG_CPP
AM_PROG_AS
AM_PROG_LIBTOOL
-AC_PROG_YACC
AM_PATH_PYTHON
AM_CONDITIONAL([CROSSCOMPILE], [test "$cross_compiling" == "yes"])
@@ -130,7 +128,6 @@ DISABLE_ARG(vlib, [Disable vlib and dependant libs and binaries])
DISABLE_ARG(svm, [Disable svm and dependant libs and binaries])
DISABLE_ARG(papi, [Disable Python API bindings])
DISABLE_ARG(japi, [Disable Java API bindings])
-DISABLE_ARG(vom, [Disable VPP object model bindings])
# --with-X