aboutsummaryrefslogtreecommitdiffstats
path: root/src/pkg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pkg/CMakeLists.txt')
-rw-r--r--src/pkg/CMakeLists.txt9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/pkg/CMakeLists.txt b/src/pkg/CMakeLists.txt
index d5cc2070224..e466fe8d345 100644
--- a/src/pkg/CMakeLists.txt
+++ b/src/pkg/CMakeLists.txt
@@ -35,13 +35,8 @@ foreach(l ${os_release})
set(OS_${_name} ${_value})
endforeach()
-if (OS_ID STREQUAL "ubuntu" AND OS_VERSION_ID VERSION_LESS 20.04)
- set(VPP_DEB_BUILD_DEPENDS "python-all, python3-all, python3-setuptools")
- set(VPP_DEB_WITH_PYTHON2 "yes")
-else()
- set(VPP_DEB_BUILD_DEPENDS "python3-all, python3-setuptools")
- set(VPP_DEB_WITH_PYTHON2 "no")
-endif()
+set(VPP_DEB_BUILD_DEPENDS "python3-all, python3-setuptools")
+set(VPP_DEB_WITH_PYTHON2 "no")
foreach(f rules changelog control)
configure_file(