aboutsummaryrefslogtreecommitdiffstats
path: root/src/pkg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pkg/CMakeLists.txt')
-rw-r--r--src/pkg/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/pkg/CMakeLists.txt b/src/pkg/CMakeLists.txt
index a725e668405..6137a9fbd33 100644
--- a/src/pkg/CMakeLists.txt
+++ b/src/pkg/CMakeLists.txt
@@ -40,4 +40,5 @@ add_custom_target(package-deb
COMMENT "Building .deb packages..."
WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
COMMAND "dpkg-buildpackage" "-us" "-uc" "-b"
+ USES_TERMINAL
)