aboutsummaryrefslogtreecommitdiffstats
path: root/src/pkg/debian
diff options
context:
space:
mode:
Diffstat (limited to 'src/pkg/debian')
-rwxr-xr-xsrc/pkg/debian/rules.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/pkg/debian/rules.in b/src/pkg/debian/rules.in
index 2af1fe7d966..1958497f5ed 100755
--- a/src/pkg/debian/rules.in
+++ b/src/pkg/debian/rules.in
@@ -31,7 +31,7 @@ override_dh_install:
-D CMAKE_INSTALL_PREFIX=@VPP_BINARY_DIR@/debian/$$c \
-P @CMAKE_BINARY_DIR@/cmake_install.cmake 2>&1 \
| grep -v 'Set runtime path of' ; \
- for d in bin include share ; do \
+ for d in bin include share lib ; do \
if [ -d debian/$$c/$$d ] ; then \
mkdir -p debian/$$c/usr ; \
mv debian/$$c/$$d debian/$$c/usr/$$d ; \