aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/abf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/abf/CMakeLists.txt')
-rw-r--r--src/plugins/abf/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/plugins/abf/CMakeLists.txt b/src/plugins/abf/CMakeLists.txt
index 2bb90e272ee..5db975771a4 100644
--- a/src/plugins/abf/CMakeLists.txt
+++ b/src/plugins/abf/CMakeLists.txt
@@ -11,9 +11,12 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-add_vpp_plugin(abf_plugin
- abf.api
+add_vpp_plugin(abf
+ SOURCES
abf_api.c
abf_itf_attach.c
abf_policy.c
+
+ API_FILES
+ abf.api
)