summaryrefslogtreecommitdiffstats
path: root/src/plugins/gbp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/gbp/CMakeLists.txt')
-rw-r--r--src/plugins/gbp/CMakeLists.txt54
1 files changed, 0 insertions, 54 deletions
diff --git a/src/plugins/gbp/CMakeLists.txt b/src/plugins/gbp/CMakeLists.txt
deleted file mode 100644
index 95f664ff08e..00000000000
--- a/src/plugins/gbp/CMakeLists.txt
+++ /dev/null
@@ -1,54 +0,0 @@
-# Copyright (c) 2018 Cisco and/or its affiliates.
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at:
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-add_vpp_plugin(gbp
- SOURCES
- gbp_api.c
- gbp_bridge_domain.c
- gbp_classify.c
- gbp_classify_node.c
- gbp_contract.c
- gbp_endpoint.c
- gbp_endpoint_group.c
- gbp_ext_itf.c
- gbp_fwd.c
- gbp_fwd_dpo.c
- gbp_fwd_node.c
- gbp_itf.c
- gbp_learn.c
- gbp_learn_node.c
- gbp_policy.c
- gbp_policy_dpo.c
- gbp_policy_node.c
- gbp_recirc.c
- gbp_route_domain.c
- gbp_scanner.c
- gbp_subnet.c
- gbp_vxlan.c
- gbp_vxlan_node.c
-
- MULTIARCH_SOURCES
- gbp_classify_node.c
- gbp_fwd_dpo.c
- gbp_fwd_node.c
- gbp_learn_node.c
- gbp_policy_dpo.c
- gbp_policy_node.c
- gbp_vxlan_node.c
-
- API_FILES
- gbp.api
-
- INSTALL_HEADERS
- gbp.h
-)