aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/ixge/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/ixge/CMakeLists.txt')
-rw-r--r--src/plugins/ixge/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/plugins/ixge/CMakeLists.txt b/src/plugins/ixge/CMakeLists.txt
index 14d101eb371..226652c72e2 100644
--- a/src/plugins/ixge/CMakeLists.txt
+++ b/src/plugins/ixge/CMakeLists.txt
@@ -11,4 +11,10 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-add_vpp_plugin(ixge SOURCES ixge.c)
+add_vpp_plugin(ixge
+ SOURCES
+ ixge.c
+
+ INSTALL_HEADERS
+ ixge.h
+)