summaryrefslogtreecommitdiffstats
path: root/src/plugins/linux-cp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/linux-cp/CMakeLists.txt')
-rw-r--r--src/plugins/linux-cp/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/plugins/linux-cp/CMakeLists.txt b/src/plugins/linux-cp/CMakeLists.txt
index 5053207fff4..a30ece80501 100644
--- a/src/plugins/linux-cp/CMakeLists.txt
+++ b/src/plugins/linux-cp/CMakeLists.txt
@@ -60,3 +60,12 @@ add_vpp_plugin(linux_cp_unittest
LINK_LIBRARIES
lcp
)
+
+add_vpp_plugin(linux_nl
+ SOURCES
+ lcp_router.c
+ lcp_nl.c
+
+ LINK_LIBRARIES
+ lcp
+)