aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/marvell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/marvell/CMakeLists.txt')
-rw-r--r--src/plugins/marvell/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/plugins/marvell/CMakeLists.txt b/src/plugins/marvell/CMakeLists.txt
index 4e4b76886fa..a3fcee69050 100644
--- a/src/plugins/marvell/CMakeLists.txt
+++ b/src/plugins/marvell/CMakeLists.txt
@@ -29,6 +29,17 @@ if(MUSDK_INCLUDE_DIR AND MUSDK_LIB)
pp2/input.c
pp2/output.c
pp2/pp2.c
+ pp2/pp2_api.c
+
+ API_FILES
+ pp2/pp2.api
+
+ API_TEST_SOURCES
+ pp2/pp2_test.c
+
+ INSTALL_HEADERS
+ pp2/pp2_all_api_h.h
+ pp2/pp2_msg_enum.h
LINK_FLAGS
${MUSDK_LINK_FLAGS}