summaryrefslogtreecommitdiffstats
path: root/src/plugins/sctp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/sctp/CMakeLists.txt')
-rw-r--r--src/plugins/sctp/CMakeLists.txt36
1 files changed, 0 insertions, 36 deletions
diff --git a/src/plugins/sctp/CMakeLists.txt b/src/plugins/sctp/CMakeLists.txt
deleted file mode 100644
index 2916c62eca7..00000000000
--- a/src/plugins/sctp/CMakeLists.txt
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright (c) 2019 Cisco and/or its affiliates.
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at:
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-add_vpp_plugin(sctp
- SOURCES
- sctp.c
- sctp_api.c
- sctp_pg.c
- sctp_input.c
- sctp_output.c
- sctp_output_node.c
- sctp_format.c
-
- API_FILES
- sctp.api
-
- MULTIARCH_SOURCES
- sctp_output_node.c
- sctp_input.c
-
- INSTALL_HEADERS
- sctp_error.def
- sctp_packet.h
- sctp_timer.h
- sctp.h
-)