summaryrefslogtreecommitdiffstats
path: root/src/plugins/tlspicotls/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/tlspicotls/CMakeLists.txt')
-rw-r--r--src/plugins/tlspicotls/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/tlspicotls/CMakeLists.txt b/src/plugins/tlspicotls/CMakeLists.txt
index e60a0e0ebd4..3d16ded34ce 100644
--- a/src/plugins/tlspicotls/CMakeLists.txt
+++ b/src/plugins/tlspicotls/CMakeLists.txt
@@ -10,7 +10,7 @@ endif()
# it's reasonable to make this check to avoid breaking
# existing builds when upgrading the quicly/picotls
# versions
-set(EXPECTED_QUICLY_VERSION "0.1.4-vpp")
+set(EXPECTED_QUICLY_VERSION "0.1.5-vpp")
vpp_find_path(QUICLY_INCLUDE_DIR NAMES quicly.h)