summaryrefslogtreecommitdiffstats
path: root/src/vat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vat/CMakeLists.txt')
-rw-r--r--src/vat/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/vat/CMakeLists.txt b/src/vat/CMakeLists.txt
index d512d9c1730..84a42f3e3f9 100644
--- a/src/vat/CMakeLists.txt
+++ b/src/vat/CMakeLists.txt
@@ -29,6 +29,8 @@ add_vpp_executable(vpp_api_test ENABLE_EXPORTS
plugin.c
json_format.c
types.c
+ ip_types_api.c
+ protocols.def
DEPENDS api_headers
@@ -65,4 +67,3 @@ add_vpp_executable(vpp_restart
SOURCES restart.c
LINK_LIBRARIES svm svmdb vppinfra Threads::Threads rt
)
-