aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index a2b965bed33..8c315ce5d73 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -362,24 +362,6 @@ list(APPEND VNET_MULTIARCH_SOURCES bonding/node.c bonding/device.c)
list(APPEND VNET_API_FILES bonding/bond.api)
##############################################################################
-# Layer 2 / LLDP
-##############################################################################
-list(APPEND VNET_SOURCES
- lldp/lldp_input.c
- lldp/lldp_node.c
- lldp/lldp_output.c
- lldp/lldp_cli.c
- lldp/lldp_api.c
-)
-
-list(APPEND VNET_HEADERS
- lldp/lldp_protocol.h
- lldp/lldp.h
-)
-
-list(APPEND VNET_API_FILES lldp/lldp.api)
-
-##############################################################################
# Layer 2/3 "classify"
##############################################################################
list(APPEND VNET_SOURCES