aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 56db74265cc..ccddfe3af49 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -67,6 +67,9 @@ list(APPEND VNET_HEADERS
vnet_msg_enum.h
util/radix.h
util/refcount.h
+ format_fns.h
+ ip/ip_format_fns.h
+ ethernet/ethernet_format_fns.h
)
list(APPEND VNET_API_FILES