summaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 8a5dd2f09ab..3ed6903b6b2 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -501,6 +501,9 @@ list(APPEND VNET_MULTIARCH_SOURCES
ipsec/esp_decrypt.c
ipsec/ah_decrypt.c
ipsec/ah_encrypt.c
+ ipsec/ipsec_if_in.c
+ ipsec/ipsec_output.c
+ ipsec/ipsec_input.c
)
list(APPEND VNET_API_FILES ipsec/ipsec.api)