summaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 8e56ac35c71..c96da2a6c57 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -1588,6 +1588,12 @@ if(VPP_BUILD_SESSION_ECHO_APPS)
DEPENDS api_headers
NO_INSTALL
)
+ add_vpp_executable(quic_echo
+ SOURCES ../tests/vnet/session/quic_echo.c
+ LINK_LIBRARIES vlibmemoryclient svm vppinfra pthread m rt
+ DEPENDS api_headers
+ NO_INSTALL
+ )
add_vpp_executable(udp_echo
SOURCES ../tests/vnet/session/udp_echo.c
LINK_LIBRARIES vlibmemoryclient svm vppinfra pthread m rt