aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index f1ac547aa81..a5d5fe44364 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -93,6 +93,12 @@ list(APPEND VNET_SOURCES
cop/cop_api.c
)
+list(APPEND VNET_MULTIARCH_SOURCES
+ cop/node1.c
+ cop/ip4_whitelist.c
+ cop/ip6_whitelist.c
+)
+
list(APPEND VNET_HEADERS
cop/cop.h
)