aboutsummaryrefslogtreecommitdiffstats
path: root/src/vpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vpp/CMakeLists.txt')
-rw-r--r--src/vpp/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/vpp/CMakeLists.txt b/src/vpp/CMakeLists.txt
index b3073deecdb..8799d26f4c8 100644
--- a/src/vpp/CMakeLists.txt
+++ b/src/vpp/CMakeLists.txt
@@ -69,6 +69,11 @@ add_dependencies(vpp vpp_version_h api_headers)
set_target_properties(vpp PROPERTIES ENABLE_EXPORTS 1)
install(TARGETS vpp DESTINATION bin)
+vpp_add_header_files(vpp
+ api/vpe_msg_enum.h
+ api/vpe_all_api_h.h
+)
+
##############################################################################
# vppctl binary
##############################################################################