aboutsummaryrefslogtreecommitdiffstats
path: root/src/vpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vpp/CMakeLists.txt')
-rw-r--r--src/vpp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vpp/CMakeLists.txt b/src/vpp/CMakeLists.txt
index 78ca867abff..feb75cf5a80 100644
--- a/src/vpp/CMakeLists.txt
+++ b/src/vpp/CMakeLists.txt
@@ -46,6 +46,7 @@ foreach(file ${VPP_API_FILES})
install(
FILES ${CMAKE_CURRENT_BINARY_DIR}/${file}.h
DESTINATION include/vpp/${dir}
+ COMPONENT vpp-dev
)
endforeach()