summaryrefslogtreecommitdiffstats
path: root/src/vppinfra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vppinfra/CMakeLists.txt')
-rw-r--r--src/vppinfra/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/vppinfra/CMakeLists.txt b/src/vppinfra/CMakeLists.txt
index f358339db58..1b2797a85fc 100644
--- a/src/vppinfra/CMakeLists.txt
+++ b/src/vppinfra/CMakeLists.txt
@@ -32,7 +32,7 @@ configure_file(
install(
FILES ${CMAKE_BINARY_DIR}/vppinfra/config.h
DESTINATION include/vppinfra
- COMPONENT dev
+ COMPONENT vpp-dev
)
##############################################################################
@@ -198,6 +198,7 @@ add_vpp_library(vppinfra
SOURCES ${VPPINFRA_SRCS}
LINK_LIBRARIES m
INSTALL_HEADERS ${VPPINFRA_HEADERS}
+ COMPONENT libvppinfra
)
##############################################################################