summaryrefslogtreecommitdiffstats
path: root/src/vppinfra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vppinfra/CMakeLists.txt')
-rw-r--r--src/vppinfra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/vppinfra/CMakeLists.txt b/src/vppinfra/CMakeLists.txt
index c6a55b3e55f..8af6120bd5e 100644
--- a/src/vppinfra/CMakeLists.txt
+++ b/src/vppinfra/CMakeLists.txt
@@ -255,7 +255,7 @@ if(VPP_BUILD_VPPINFRA_TESTS)
)
add_vpp_executable(test_${test}
SOURCES test_${test}.c
- LINK_LIBRARIES vppinfra
+ LINK_LIBRARIES vppinfra pthread
)
endforeach()