aboutsummaryrefslogtreecommitdiffstats
path: root/vnet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vnet/Makefile.am')
-rw-r--r--vnet/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/vnet/Makefile.am b/vnet/Makefile.am
index e9a734743db..738f33f13dc 100644
--- a/vnet/Makefile.am
+++ b/vnet/Makefile.am
@@ -258,6 +258,7 @@ libvnet_la_SOURCES += \
vnet/ip/ip4_mtrie.c \
vnet/ip/ip4_pg.c \
vnet/ip/ip4_source_check.c \
+ vnet/ip/ip4_source_and_port_range_check.c \
vnet/ip/ip6_format.c \
vnet/ip/ip6_forward.c \
vnet/ip/ip6_hop_by_hop.c \
@@ -284,6 +285,7 @@ nobase_include_HEADERS += \
vnet/ip/igmp_packet.h \
vnet/ip/ip.h \
vnet/ip/ip_feature_registration.h \
+ vnet/ip/ip_source_and_port_range_check.h \
vnet/ip/ip4.h \
vnet/ip/ip4_mtrie.h \
vnet/ip/ip4_error.h \